1. Null

Bug j'ai perdu ma base mais je la vois grâce aux escouades

Discussion dans 'Demandez de l'aide ou des conseils' créé par Nailikoptère, 10 Octobre 2014.

  1. Nailikoptère

    Nailikoptère Novice Membre

    Messages:
    26
    Points:
    13
    Escouade:
    BlackEmpire
    Faction:
    Empire
    Support:
    Windows
    Le jeu a bugé et j'ai du recommencé mais dans mon escouade BlackEmpire je me vois et je peux me visiter donc j'aimerai savoir s'il y aurai un moyen pour récupérer mon compte et je n'ai pas facebook , j'ai google + mais je ne me suis pas connecté avec , je suis sous Windows 8.1.
     
  2. Nioute

    Nioute Admin Membre du personnel Fondateur

    Messages:
    342
    Points:
    103
    Escouade:
    Wookie'Ela
    Faction:
    Rebelle
    Support:
    Android
    Si tu n'as jamais synchronisé ta sauvegarde avec Facebook ou Google + c'est mort ...
    Tu peux essayer de faire un mail aux Devs (même si les chances de réponses sont faible, ça vaut le coût d'essayer).

    Mais suivant comment le jeu marche, si tu désinstalles et réinstalles sans avoir lier ton compte auparavant, il n'y a pas de solution :confused:
     
    Dernière édition: 29 Octobre 2014
  3. Dark Obito

    Dark Obito Novice Membre

    Messages:
    55
    Points:
    18
    Escouade:
    France-Obscure
    Faction:
    Empire
    Support:
    Windows
    Justement j'ai eu le même problème avec ma base rebelle. il s'avèrerait que cela soit la synchronisation avec facebook d'après certains dires.
    J'ai reroll en Empire et pas lié mon compte à Facebook et pour l'instant je croise les doigts.
     
Chargement...